Linux Mint 17.1 Rebecca / PHP 5.5.20-1 / MySQL 5.5.41 で、XOOPSもWordPressも問題なく動いてます!

$ php -v
PHP 5.5.20-1+deb.sury.org~trusty+1 (cli) (built: Dec 21 2014 19:56:00)
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2014 Zend Technologies
    with Zend OPcache v7.0.4-dev, Copyright (c) 1999-2014, by Zend Technologies

 

$ mysql -V
mysql  Ver 14.14 Distrib 5.5.41, for debian-linux-gnu (x86_64) using readline 6.3

一時、XOOPSはPHPが5.2でないといけませんよ。みたいな、5.3以上になると、エラーが連発するから、止めた方が良いよみたいな、

情報が流れましたが、最近では、そんなことは全くなくて、私の今の環境はこんな感じですが、

何も問題なく、動いてくれております。お蔭様で、有り難うございます!

PHPデバッグをOFFにして、php.iniの"display_errors = off"などにすれば、エラーを吐きませんね。

あの頃から、XOOPSは進歩していないのではないか? などと思っている人も、少しまだ残っているかな?

今では、XOOPSは、x-updateを利用すれば、どんどんXOOPSがupdateされて、新しくなっていきますね。

これからも、XOOPSは期待しております。大変今では助かっております。

XOOPSでないと、この辺のデザインは難しいのでは? などということも、沢山あります。

勿論WordPressもとても助かっております。

WordPressも、とても使いやすくて、今では両方使っております。

両方共に大感謝しております。

有り難うございました。

ここ最近では、XOOPSのお勉強会があったらしいですが、私はどうも、そう言う場合、孤独を自然と選んでいますね。

静かなところが好きなんですよね。そして、自分の好きな音楽を聴きながら作業をするとか。

そういうことが、一番の幸せなのでありますよ。すみません。(謝ること無いか(汗))。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です