Zabbix 2.2.2 → 2.4.7 で、バージョンアップの際に、困難だったことが解決できました。

こんなエラーが出ておりました。そして、あれこれ試した結果、下記に書いてある通り、「item_condition」を消してみたところ、上手くZabbixがインストールが出来ました。

参照:zabbix2.4 update/database upgrade failedにハマる・・・ – ぽぽぽぽーんのネットワークとOSS http://komeiy.hatenablog.com/entry/2014/10/14/234405

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です